Jump to content
ARIZNANA

WHAT IS HAPPENING TO ZOOTEK PHOENIX !

Recommended Posts

I'm going to go in and change the default skin and maybe that will make a difference for some. When the board software is updated, it is coded to work on the current operating systems. There have been so many version of Windows in the last decade that members are running lots of systems and engines. Some of the skins we have work differently for me than others, I'm currently using Windows 7. The various browsers work differently as well, so I don't think there is anything much we can do. I've also had issues changing skins.

 

I can only suggest that everyone play around with browsers and your personal computer compatibility settings, then try various skins if you can. There is newer version of the board but I have been really reluctant to upgrade again for fear that some of members still running XP or even older version will have more problems.

Share this post


Link to post
Share on other sites

I played around and the only problem right now for me is the link issue, I guess it is that I just don't get it....Yet

Share this post


Link to post
Share on other sites

It is something with your own options Fern, maybe you just need to clean out cookies and defrag.

Share this post


Link to post
Share on other sites

Everything worked fine until the upgrade and I do not see how cleaning cookies will change the fact that if I click on change theme it behaves like an up arrow sending me to the top of the page. With attachments I can browse but cannot upload. It took me ages before I could even copy/paste things. This is a new computer, only a year old at best and I have had the problem for ages. I have tried the Compatibility thing which solved a couple of things.

 

Edit: Re uploading a file. I cannot add a file or a screen as there is nothing clickable in Step 1 or Step 2

Edited by Fern

Share this post


Link to post
Share on other sites

Thank you Jan for doing what is possible and more so, as you say, so many systems and changes in such a short time (and all the time), it is a wonder it works at all for so many of us. It is even hard to play the game today with computers with high performance and wide screens. Looking funny too

Share this post


Link to post
Share on other sites

I looked in different options for different member groups and I couldn't see there was anything wrong. Jan maybe can have a look to see if something changes with themes that shouldn't.

It might be something for the site support to take a look at.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×